Script Error Starting the App

SQL Compare Version 14.1 - trying to start or register the copy.
Starting the app generates a script error Load timeout for modules: domReady!_unnormalized2,domReady!_unnormalized3,,domReady!
There is a Yes/No option to continue running the scripts. Both responses yields a blank dialog (Redgate). Closing the dialog allows me to continue using the product. I get the same response when I attempt to register the product from the Help menu.
Any help would be greatly appreciated.


  • rfdz12rfdz12 Posts: 1 New member
    edited April 10, 2020 7:45PM
    Hi support I have this issue (sorta). We could use a solution here please.
  • RTingRTing Posts: 1 New member
    Same error 'script error Load timeout for modules: domReady!_unnormalized2,domReady!_unnormalized3,,domReady!'
  • BootieBootie Posts: 2 New member
    Same exact error here.  What is going on?
  • BootieBootie Posts: 2 New member
    FYI - I discovered this and this addressed the issue, at least for me.  Go to the Licensing FAQ on the redgate site…

    … and then follow the instructions in the section named “Manually Activating”

    Specifically, the URL you will need to access directly to enable saving license info to your computer.  It apparently doesn’t work when launched from the product itself. 


    Once activated, I no longer get the error.

  • RowanSRowanS Posts: 2 New member
    Given the recent activity I thought I should update this thread regarding my fix.

    Ultimately, the fix involved following the manual activation instructions. However, my installation issues had been complicated by an earlier installation on another server by another member of the team.

    We changed our mind about the install location and consequently I needed assistance from the Customer Support Team as the install process didn't recognise me as an existing user (the original installer was away).

    Previous attempts to use the manual activation method had failed but once Customer Support cleared the installation user, the activation worked.

    BTW. the performance of the support team was superb.
Sign In or Register to comment.