What are the challenges you face when working across database platforms? Take the survey
Options

3.4 SQL Bundle not compatible with .NET Framework 2.0?

vkirkpatvkirkpat Posts: 8
edited May 19, 2005 8:35AM in SQL Compare Previous Versions
It says it's supposed to be, but when I updated to the 3.4 bundle it will not let me into any of the components, saying I must install .NET Framework 1. Can anyone help me? I have to have .NET Framework 2 in order to test the SQL Server 2005 beta CTPs. Thanks!

Comments

  • Options
    Brian DonahueBrian Donahue Posts: 6,590 Bronze 1
    Hello,

    Is it also possible for you to install .NET Framework 1.1 on the machine running SQL Compare? The software will use version 1.1 if it is installed and ignore the 2.0 Framework altogether.
  • Options
    Thanks for answering Brian. I installed .NET Framework 1.1 and now it is working. That's great, but why do I need to have it if you support 2.0 with the 3.4 bundle? Suffice it to close this issue out now that I can work, but you may want to let your development team know that it doesn't work unless 1.1 is installed. Thanks again, -Vic Kirkpatrick, SAIC
  • Options
    Brian DonahueBrian Donahue Posts: 6,590 Bronze 1
    Hi Vic,

    We'll begin testing SQL Bundle against Framework 2.0 as soon as Framework 2.0 is final.
This discussion has been closed.