Problems with the Upgrader

thompss4thompss4 Posts: 3
edited May 17, 2005 9:49AM in SQL Compare Previous Versions
Is there anyway to have the upgrader recognize a firewall?

Comments

  • Brian DonahueBrian Donahue Posts: 6,590 New member
    Hello,

    Unfortuantely, not at this time. The upgrade service doesn't support HTTP proxy authentication at this time.

    The next version of the Red Gate Update service will have this functionality added in after we certify that it works against Microsoft's ISA Server.
  • Do you know when that release is scheduled?
  • Brian DonahueBrian Donahue Posts: 6,590 New member
    It could be a few months away yet. You can always periodically check the website or subscribe to the newsletter to see when a new release is available. There is anso a URL on your purchase invoice for downloading the software. This URL always points to the latest version of the software.
This discussion has been closed.