SQL Backup 5.4 Component not loading SQL Server 2008/x64

MindfluxMindflux Posts: 47
edited October 1, 2009 3:19PM in SQL Backup Previous Versions
FRY: Server Component Installation - Failed
===========================================

Copy SQBServerSetup.exe to server - Successful

This operation completed successfully.


Run setup on server - Successful

This operation completed successfully.


Start SQL Backup Agent service - Failed

Could not find stored procedure 'master..sqbutility'.


Check installed versions - Failed

Could not find stored procedure 'master..sqbutility'.


Check SQLBackup extended stored procedures - Failed

The "master..sqlbackup" stored procedure could not be found.


Delete setup file from server - Successful

This operation completed successfully.


Updating SQL Server information - Successful

This operation completed successfully.


This is what I get when I try to load the components.


I should note the 6.2 trial was strikingly similar in errors.

Comments

  • Eddie DEddie D Posts: 1,643 Rose Gold 5
    Thank you for your post into the forum.

    On a machine with the SQL Backup GUI 5.4 installed, locate an executable called SQBServerSetup.exe. By default you will find the file in the following directory:
    C:\Program Files\Red Gate\SQL Backup

    Copy the SQBServerSetup.exe file to your SQL Server 2008/x64 machine and run the executable.

    In most circumstances the above action successfully resovles the issue you have reported.

    Please reply if the above fails or you need further assistance.

    Many Thanks
    Eddie
    Eddie Davis
    Product Support Engineer
    Redgate Software Ltd
    Email: [email protected]
Sign In or Register to comment.