dbo

aGoramaGoram Posts: 18
edited August 18, 2009 9:21AM in SQL Prompt Previous Versions
is there a way not to have select * from dbo.tablename ?
and have select * from tablename instead

Comments

  • Anu DAnu D Posts: 876 Silver 3
    Thanks for your post.

    Kindly have a look at the settings in option set, for that navigate to

    SQL prompt 4 --> Options --> Inserted Code --> Qualification --> Uncheck Qualify Object name with owner name and Qualify Column name with table name and it should work as per your requirement.

    Kindly let us know if that helped.
    Anuradha Deshpande
    Product Support
    Redgate Software Ltd.
    E-mail: [email protected]
  • yes thank you
Sign In or Register to comment.