Download for 5.4?

MindfluxMindflux Posts: 47
edited August 6, 2009 10:47AM in SQL Backup Previous Versions
I cannot run my 5.4 installation anymore, I get this error:
SQLBackup v5

Could not load type 'DevExpress.Utils..
ۆah*1y'Ll"_#pnF
[email protected]x5"l
=o' from assembly 'DevExpress.Utils.v7.2, Version=7.2.4.0, Culture=neutral, PublicKeyToken=9b171c9fd64da1d1'.
TypeLoadException

   at DevExpress.XtraTreeList.TreeList..ctor()
   at _297..ctor()
   at _296._13()
   at _296..ctor()
   at _281._22()
   at _281..ctor()
   at _135._6()
   at _135..ctor()
   at _145._3()
   at _145._1()


My latest download installer is 5.3, which wants me to uninstall 5.4 to load it. I'd rather just run a reinstall, but I cannot get to the upgrade function in SQLBackup (as I get the error above). Can anyone provide me an ftp link to grab it?

Comments

Sign In or Register to comment.