What are the challenges you face when working across database platforms? Take the survey
Options

Cannot install SQL Prompt 10.12

Hello, I am trying to install SQL Prompt 10.12. But when I launch the installer, I get Sql Prompt listed under "These tool can't be installed at the moment."  It seems to think I do not have SSMS nor Visual Studio. I have both the latest one. SSMS 19.0.1,  but it seems to be the problem seems they are too updated. Can anyone help me
Tagged:

Best Answer

Sign In or Register to comment.