What are the challenges you face when working across database platforms? Take the survey
Options

I want to look at Flyway, Community first

but have started Teams.. can I stop/remove the Teams trial?
Tagged:

Answers

  • Options
    kildekilde Posts: 4 New member
    I am wondering about the same..
  • Options
    Hi,
    Thanks for your post.

    You should be able to go here:
     

     
    This will launch the page shown below, however, as you have an active trial, instead of the purchase options, you should see the option to dynamically switch between the different tiers available. 

    This switching option is available for the duration of the trial to allow customers to evaluate which functionality suits them best.
     

     
    If you don't see this option please let us know!
    Kind regards

    Robyn Edwards | Redgate Software
    Have you visited our Help Center?
  • Options
    kildekilde Posts: 4 New member
    The "Continue" under Community is grayed out and nothing happens when pressed. What is suppose to happen when you click it?
  • Options
    scurryscurry Posts: 3 New member
    I had been clicking "Continue" under Community but nothing happened (apparently) so I clicked whatever the button said under Teams...
    I was working at home via work VPN so was unaware that another download / install was happening.. 
    So the Teams trial was initiated.
    I now see a grey "Get started for free" under Community which, when pressed, opens up with Flyway (Teams). Compare editions shows grey "Continue" under Teams.
    I realise that the Teams trial will revert to Community functionality, but wanted to trial (and get used to) Community then start the Teams trial.
    Thanks.

  • Options
    kildekilde Posts: 4 New member
    I also see a gray "Get started for free" under Community, but nothing happens when I click it.

    I just updated to the newest version too, but still not able to switch to Community.



  • Options
    mwojtowiczmwojtowicz Posts: 1 New member
    I have the same issue - see a "Get started for free" button under "Community", but nothing happens when I click on it.
  • Options
    kildekilde Posts: 4 New member

    We got it working by installing version 5.16.7 first, logging in and skipping any activation prompts.

     

    After that I updated to version 6.04.0 and it still worked!

     

    Something seems to happen when I install it, log in.. It Activate and begin the trial. After that there is no way to revert back to community in the later version of the desktop software.





  • Options
    Sorry to keep you waiting, we've attempted to address this in version 6.1.0, please could you try it and let us know?

    In the worst case it doesn't work and need to downgrade please raise a support ticket and cite this thread and we'll take of it.
    Kind regards
    Peter Laws | Redgate Software
    Have you visited our Help Center?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file