Be the star of a SQL Prompt case study. Learn more.

PROMPT SQL 2016 -- SQL2019

AlcidesAlcides Posts: 1 New member
edited August 30, 2022 5:12PM in SQL Prompt
I have SQL SERVER 2016 and PROMPT is installed, but I'm going to migrate to SQL2019 this year. Question, will I have problems with SQL 2019 and the PROMPT license that I am using in SQL 2016? are they compatible?

Answers

  • Hi, 

    Thanks for posting your question. 

    If you are using the latest version of SQL Prompt (V10 onwards) then, yes, SQL Server 2019 is supported. 

    SQL Prompt V9 (and below) do not support SQL Server 2019. 
    Kind regards

    Robyn Edwards | Redgate Software
    Have you visited our Help Center?
Sign In or Register to comment.