Does Reflector support greater than C# 7?

I found this on the product page:

NET Reflector supports C#7, .NET 4.7.2, and .NET Core and Standard.
Tagged:

Best Answer

  • Jon_KirkwoodJon_Kirkwood Brisbane, AustraliaPosts: 117 Silver 1

    Hi @billrob458

    Thanks for reaching out on the Redgate forums regarding your query into .NET Reflector c# support

    I can see support for C# 9 in the application. (V11.1.0 vspro)


    Looking over the patch notes I see that C#8 support was referenced from release v10.2 onwards

    C#9 support was first referenced in v11.0

    The patch notes for v11.0 indicate it is partial support so I would suspect that it would grow with subsequent releases .NET Reflector Release Notes - V11.0


    Regarding the details on the product page, I'll highlight that with our product team and request the page be updated to ensure accurate & up-to-date information is presented.



    Jon Kirkwood | Technical Support Engineer | Redgate Software

Answers

Sign In or Register to comment.