What are the challenges you face when working across database platforms? Take the survey
Options

Sql Search do not return any search result

I've downloaded the latest SQL Search (v3.5), afterwards when i try to search a keyword, it do not return any result. Previous version (i do not know which version) was working.

Versions:
Microsoft SQL Server Management Studio 12.0.2569.0
SQL Search 3.5.3.2624
Installed .Net Framework 4.8.04084


Answers

  • Options
    SR742348SR742348 Posts: 2 New member
    edited November 17, 2020 1:39PM
    I have the same issue.
    The previous version worked fine too.
    For instance I look for string 'is' which exists like a hundred times in the DB and it doesn't return any results. I have re-indexed, checked that it's pointing to the correct DB and the correct object types are selected, while 'whole word only' is deselected.
    No results returned, and no error reported.
  • Options
    SR742348SR742348 Posts: 2 New member
    I de-installed all Red Gate products, and reinstalled all from one single version of the installation file and that fixed it.
Sign In or Register to comment.