What are the challenges you face when working across database platforms? Take the survey
Options

Why does the SQL Search download still point to 3.4 when there is a known bug with it?

EeyoreEeyore Posts: 2 New member
There is a well known bug that prevents 3.4 from working with SSMS 18.5 and above that is fixed with 3.5, but redgate is still pointing everyone towards downloading 3.4. Assuming there's a good reason why?
Tagged:

Answers

Sign In or Register to comment.