SQLMonitor 11

BodoBodo Posts: 5 New member
I have got many Problems when installing the Update to SQLMonitor 11. Most of them are solved now, but i have now the Problem that the SQL-Instances in the Overview Panel are sometimes showed red.  It is a very strange behaviour because our 40 SQL Instances are working quite well but the Monitor is showing them in red sometimes.Any Ideas what this could be ?
Tagged:

Best Answers

  • Alex BAlex B Posts: 944 Diamond 3
    Accepted Answer
    There was another issue with the TempDBObject sampler - it was getting an error "Option<Object>.None has no value" and this is likely the issue here.  You can check on the Configuration > Monitored servers page by clicking on the "Show log" link at the right of the row for the SQL instance entry seeing an error.

    It was only affecting the tempdb sampler even though it showed the card as having a red monitoring error (as it does when there is any issue collecting data) and it has now been fixed.

    You can update to 11.0.1 which was just released to address that issue and you can download it here: https://download.red-gate.com/checkforupdates/SQLMonitorWeb/SQLMonitorWeb_11.0.1.2362.exe

    To note, there is still the possibility of deadlocks occurring on tempdb with the sampler and other processes using it, and it will show a monitoring error until the sampler does run successfully, however these should be less frequent and our sampler will always be the victim and will not interrupt your processes.
    Product Support Engineer | Redgate Software

    Have you visited our Help Center?
  • BodoBodo Posts: 5 New member
    Accepted Answer
    Thanks a lot, this Update (11.0.1) solved the Problem...
Sign In or Register to comment.