Is there a maximum db size for dependency tracker?

I have several sql server databases with over a thousand tables and procs. I am using After my most recent update from schema, the app no longer displays dependencies when I select an object. I tried recreating a new file from the database, but got the same result. I am using sql server 2016. The database has been increasing in size. Could I have hit some kind of maximum?


  • FYI - this happened to me once before with an earlier version of SDT. Then, I exited and restarted the append everything worked. That is not the case now.
  • Jessica RJessica R Posts: 1,319 Rose Gold 4

    Hi and thanks for your post!

    There isn't a maximum for SQL Dependency Tracker, so I wonder if an option might have been toggled unknowingly which is preventing the dependencies from appearing.

    Can you please check the project options that you have:

    Jessica Ramos | Product Support Engineer | Redgate Software

    Have you visited our Help Center?

Sign In or Register to comment.