Maximize the power of SQL Prompt with SQL Toolbelt Essentials. Watch now.

Why doesn't the SQL Prompt installer see SSMS 18.6?

I am migrating to a new computer. I just installed the latest version of SQL Server Express and SSMS 18.6. Both are working fine. But when I try to install my older version of SQL Developer Bundle, the option for installing SQL Prompt is greyed out. It says that I need to install either SSMS or Visual Studio. I tried downloading a stand-alone version of SQL Prompt that should work with my license (v 8.2.5) and get the same result. Why is it not seeing SSMS?
Tagged:

Answers

Sign In or Register to comment.