How do you disable auto-capitalization in SQL Prompt?

I can't figure out how to disable this behavior.  I don't need keywords to be in all-caps. This is not COBOL, plus the editor is color coded.  I don't need my code yelling at me.

Best Answer

  • ostandageostandage CambridgePosts: 10 Bronze 2
    Accepted Answer
    Hi, 

    The solution here is to create a custom formatting style (which can be based upon an existing style) and adjust the casing settings. Select the Styles page of the settings menu and click 'Edit formatting styles', then create a new formatting style.

    If you set 'Reserved keywords' to 'Leave as is' it will not change the case to capitals. 

    Thanks, 

    Owen
    Software Engineer
    SQL Prompt

Answers

Sign In or Register to comment.