SQL Backup 5.4 Error to backup completly

smaddismaddi Posts: 3
edited March 30, 2009 8:35AM in SQL Backup Previous Versions
I am facing the problem with backups, they are failing at the end with the strange error and i am not getting notified as well.
The only way i can find out is when i check by backup server the old file is not deleted that means the new file is created but not the vaild one. I tried to restore the new one its giving error.
I am using SQL Backup 5.4 version, i have gone through all the topics of the forums and solutions but nothing worked out...

Here is the part of Error Message:

3/26/2009 3:04:17 PM: Thread 0 error:
Error 620: Error writing to backup file(s).
3/26/2009 3:04:17 PM: Warning 210: Thread 0 warning:
Warning 210: Error writing to backup file: \\servername....\folder..\FULL_(local)_dbname_20090326_150020.sqb
Warning: System error 64 (The specified network name is no longer available)
3/26/2009 3:04:17 PM:
Processed 2152312 pages for database 'dbname', file 'dbname_Data' on file 1.
Processed 1 pages for database 'dbname', file 'dbname' on file 1.
BACKUP DATABASE successfully processed 2152313 pages in 237.254 seconds (74.315 MB/sec).

Comments

  • Hi smaddi,

    The error shown is usually due to network timeouts, you may wish to view this related KB article

    Also, could you send me the whole SQL Backup log file for the failure?

    You can find them here by default :

    %allusersprofile%\Application Data\Red Gate\SQL Backup\Log\<instance name>

    If you could send it to [email protected] quoting reference F0020974 it would be appreciated.
    Matthew Flatt
    Redgate Foundry
  • My last topic reference:
    Call Ref: F0020794
    Call Title: SQL Backup error
    Logged: 26/03/2009 19:49:32

    I have applied the changes suggested in the last post, but its even worse after applying the chanages....
    Not even one server backup is finished, for ex: usually it takes 1 hour but after applying changes it took 17 hours and it failed....
    All the server jobs have failed in the weekend, after upgrading the SQL Backup Version on all the servers its worse, all the backups are incomplete and all failed....
    Situation is tensed....
    Help me out...
Sign In or Register to comment.