What are the challenges you face when working across database platforms? Take the survey
Options

Re-Index has stopped working for me - how do I clear the index down and start again?

MGaylardMGaylard Posts: 3 New member

I am sure this happened about 4 years ago for me and found a solution here.

SQL Search Version 3.0.7.1683 and SSMS 10.50.1600.1 and SQL Server 2008 R2

All very old I know but I cannot do anything about that

Best Answer

  • Options
    Eddie DEddie D Posts: 1,792 Rose Gold 5
    Answer ✓
    Hi, thank you for your forum post.

    To clear the indexes, close SSMS and navigate to this folder:
    C:\Users\AppData\Local\Red Gate\SQLSearch 3\Indexes
    or if you have configured the RGTEMP Environment Variable:
    <path to the RGTEMP folder>\RGTEMP\SQLSearch 3\Indexes

    It would be useful to know in what way this stopped working. Is it throwing an error, showing outdated results, etc...?

    You can increase the logging level to verbose via the help option ->Logging ->Minimum logging level

    Many Thanks
    Eddie


    Eddie Davis
    Senior Product Support Engineer
    Redgate Software Ltd
    Email: support@red-gate.com

Answers

Sign In or Register to comment.