SQL Search not working with SSMS 18.5?



  • trghtrgh Posts: 1 New member
    SQL Search 3.5.3 is not working in SSMS 18.6.  I've used SQL search for 10 years now and never had this issue.  The search window opens, I can type and select dropdowns but no results ever return.  I guess I'll uninstall and just query the sys tables.  I shouldn't have to install other software to get this working.
  • AlvaAlva Posts: 4 New member
    Well I am now on SQL Search and SSMS 18.6.  This morning again SQL: Search stopped working.  I tried the close SQL Search, disconnect, close SMSS, reopen.  Still not working, repeated several times, even with a reboot (twice).  I am now just using queries again to find out where items are referenced.

    If you guys get this thing stable again please post and I will reinstall it.  In the mean time it is  a source of frustration which I really don't need in my life.  I can go "old school" ;^)

  • rihaddrihadd Posts: 1 New member
    edited December 21, 2021 10:43PM
    FYI, this is still not working for me. I see errors being logged and sent to Reg Gate....
Sign In or Register to comment.