Open In Excel (Not The Latest Version/Format)

Using SQL Prompt v 10.0.1.12389, I run code that produces a result in grid view.  I do CTRL-A to select all results and then right-click and choose Open In Excel.  The files it produces has .xlsx extension.  When I save it to SharePoint 365 or OneDrive, it does not autosave and have to copy/paste to a new spreadsheet (and save as .xlsx) in order to get it to save properly for autosave to work.  While not unworkable, it would be great to be able to get this worked out since it adds complexity to a repetitive task.

Am I the only one who is having this issue?

Best Answer

  • KarlBKarlB CambridgePosts: 20 Bronze 3
    Accepted Answer
    Hi Keith,
    This is a strange one, I've completed some testing my side and once I save my .xlsx to my OneDrive for the first time the Autosave function kicks straight in and switches on at the top left.
    I did spot an option within Excel that controls this, could you take a look at the following please:
    - Open Excel
    - Click on 'File'
    - Click on 'Options'
    - Click into the 'Save' tab from the left menu.
    - Check the AutoSave by default is enabled, screen shot below shows exact location and option;



    If I have this un-ticked I can replicate the same behavior you reported, with this ticked it looks to be working a treat and sames time and additional clicks.

    Please let me know how you get on with this.
    Kind regards
    Karl Boldy | Redgate Software
    Have you visited our Help Center?

Answers

Sign In or Register to comment.