Deploying toolbelt to multiple SSMS versions

I have both SSMS 17 and 18 installed. Redgate however only appears to be an option for SSMS 17 which was the only version when Redgate was installed. Please could anyone advise what I need to do to allow redgate to be applied to the SSMS 18 install instead (or in addition) to the 17 install?
Thanks!
Tagged:

Best Answer

  • TomWTomW CambridgePosts: 108 Gold 1
    Accepted Answer
    Hey @AndyTheAnimal

    Unfortunately, you'll need to uninstall and then reinstall it to get it to appear in both SSMS 2017 and SSMS 18. It's not the most elegant way, but any future updates should then appear in both versions for you.

    Tom
    Team Prompt
    Software Engineer for SQL Prompt
    Redgate Software

Answers

Sign In or Register to comment.