What are the challenges you face when working across database platforms? Take the survey
Options

SQL Search and SSMS v.18

According to https://documentation.red-gate.com/ss/requirements?_ga=2.258641160.380190257.1573739584-1515373590.1573739584 SQL Search 3.3 works also for 'SQL Server Management Studio 18', however on installing I get a message that I need SSMS 2012, 2014, 2016 or 2017.
Tagged:

Answers

  • Options
    Hi Evan,

    Could I ask if you have previously had any of those versions of SSMS installed? If so, would you please reinstall that version, uninstall SQL Search, uninstall the older SSMS and then reinstall SQL Search? That should do the trick!

    Apologies for the hassle.
Sign In or Register to comment.