What are the challenges you face when working across database platforms? Take the survey
Options

Do you have to deregister SQL Prompt when upgrading SSMS version 18.0 to SSMS version 18.4?

I want to upgrade my ssms so I can use database diagrams. Do I need to deregister my sql prompt license to my current ssms version 18.0, uninstall ssms and then install the new ssms version 18.4 and register sql prompt on that version? 

Best Answer

  • Options
    TomWTomW Posts: 108 Gold 1
    Hi @JDidAThunk,

    As you're planning to upgrade SSMS to a later edition of the same major version (18), you shouldn't need to do anything in order to get SQL Prompt to appear in the new version of SSMS.

    Tom
    Team Prompt
    Software Engineer for SQL Prompt
    Redgate Software
Sign In or Register to comment.