Training Video not Loading

I can't get the training videos to load. It gets to the page where I think the video should be but it's just white space. What am I doing wrong?

Best Answer

  • RoseannaRoseanna CambridgePosts: 351 Rose Gold 3
    I've spoken with our web team and they've asked if it's possible you have YouTube blocked? All our videos are hosted on YouTube, so if it's blocked they won't play.

    If this isn't the case, they have asked for you to open the developer tools with F12, refresh the page, and send a screenshot of the Console tab and the Network tab to [email protected] 

    Sorry for this inconvenience. We'll get this fixed for you.

    Best wishes,

    Roseanna 
    Product Marketing Manager for SQL Prompt and SQL Toolbelt Essentials

Answers

  • RoseannaRoseanna Cambridge Posts: 351 Rose Gold 3
    Hi @bruesch,

    I'm sorry to hear that you're unable to load one of our Redgate University courses.

    We had a few technical problems with our training videos this week, so this may be why this course is not loading for you. 

    Please can you try clearing your cache to see if this fixes the problem?

    Thanks,

    Roseanna 
    Product Marketing Manager for SQL Prompt and SQL Toolbelt Essentials
  • brueschbruesch Posts: 4 New member
    Thanks for the response Roseanna! I cleared my cache and tried again but I still have the same problem. I'm using Chrome.
  • brueschbruesch Posts: 4 New member
    I also tried it in Internet Explorer and have the same issue.
  • brueschbruesch Posts: 4 New member
    Oh ok, that is the problem then. My work blocks Youtube. At least I know now. Thank you very much for the prompt responses! :)
  • RoseannaRoseanna Cambridge Posts: 351 Rose Gold 3
    bruesch said:
    Oh ok, that is the problem then. My work blocks Youtube. At least I know now. Thank you very much for the prompt responses! :)
    You're welcome, @bruesch. Hopefully you can find a way to access the videos.

    Best wishes,

    Roseanna 
    Product Marketing Manager for SQL Prompt and SQL Toolbelt Essentials
  • AnshAnsh Posts: 2 New member
    One of my friend was also facing the same issue, he removed the browser then also he was having the same issue, clearing cache was not helping him at all. So he tried working in another browser and the problem was fixed.
    You can also try the same way and access your courses
  • JustifyJustify Posts: 17 New member
    Can you try clearing your cache to see if this fixes the problem?

Sign In or Register to comment.