SQL Search is not appearing in SSMS 18.2

JuanCXTJuanCXT Posts: 1 New member
I have read the other posts in this forum and have uninstalled/reinstalled, searched the registry and ran the MSI as an administrator.  SQL Search is still not appearing in SSMS 18.2.  I have a side by side install with 17.x and it appears there.



  • Hi Juan, 

    Thanks for your post. 

    Have you also tried repairing the SSMS Integration Pack Framework? If not, the steps are below:

    Close any running instance of SSMSFrom Programs and Features, if there is still a program installed called "SSMS Integration Pack Framework 1", uninstall this (note: you may also have a "SSMS Integration Pack 1" installed, which should remain installed)Delete the folder c:\ProgramData\Red Gate\SIPFw if it still existsRebootReinstall or repair SQL Source Control/SQL Doc/SQL Search/SQL Test/Dependency Tracker/SQL Data Generator [(either option should repopulate c:\ProgramData\Red Gate\SIPFw with a new file.]Launch SSMS to check if the error still occurs 

    If that was also unsuccessful for you, I'll raise a support ticket and we'll see if we can help get this set up again!
    Kind regards

    Robyn Edwards | Redgate Software
    Have you visited our Help Center?
Sign In or Register to comment.