What are the challenges you face when working across database platforms? Take the survey
Options

Smart Assembly 7 requires .NET Core SDK 2.0 to be installed

"Smart Assembly 7 requires .NET Core SDK 2.0 to be installed" is displayed at the top of the settings with my .NET Standard assembly.
I have the a few versions of the Core 2.x SDKs installed, and obfuscating the assembly is working. 

I've attached the output from running dotnet --info from the command prompt.
Tagged:

Answers

Sign In or Register to comment.