Windows Server 2012R2/2016 and Schema Compare for Oracle 5

The Schema Compare for Oracle's requirements documentation does not mention the newer version of Server OS, Does Schema Compare for Oracle support Windows Server 2012R2 and 2016

We would be using the command line variant SCO.exe on Windows Server 2012R2 or 2016, while Target Oracle DB (accessible) is hosted on the same or different machine. 

Tagged:

Best Answer

  • Sergio RSergio R Posts: 402 Rose Gold 1
    Accepted Answer
    Sorry, the current version of Schema Compare for Oracle is supported on Windows Server 2012R2 and 2016.

    I will update our documentation.
    Sergio
    Product Support Engineer
    Redgate Software Ltd
    Please see our Help Center for detailed guides on how to use our tools

Answers

Sign In or Register to comment.