Maximize the power of SQL Prompt with SQL Toolbelt Essentials. Watch now.

Unable to uninstall/upgrade

EranEran Posts: 3 New member
I'm trying to upgrade from sql prompt 9.4 to 9.5
and I keep getting an error:
Microsoft Visual Studio 2015+ or SQL Server Managment Studio 2012+ is required.
Even when trying to uninstall the previos version I keep getting the same error!
It all started after installing SSMS 18.
any ideas?

Answers

Sign In or Register to comment.