Provisioning sanitized data with SQL Clone and Data Masker. Watch now.

installing SQL Clone 3.1.4.16729 - error

When I run the SQL Provision setup, I immediately receive a "verification of sql provision failed." and also "Error 0x80096005".  We are currently running SQL Clone 3.0.1.13104 and .NET framework .NET Framework 4.6.2.
Do I need to upgrade .NET framework first? Or is this something else?  We only want to install and use Clone, not Data Masker.
Thanks for the help!
Tagged:

Answers

Sign In or Register to comment.