New features added to SQL Prompt Watch now.

What is the highest version of SSMS that SQL Prompt 4 will work with?

What is the highest version of SSMS that SQL Prompt 4 will work with?
Trying to run it with SSMS v17.... and it doesn't show in the toolbox
Tagged:

Answers

  • Hi @JohnJack - you can find the documentation for the older version of SQL Prompt here: https://documentation.red-gate.com/sp4/requirements 
    By the looks of it, the highest version of SSMS will be 2008r2.
    That being said, if you no longer have a supported license and you're interested in updating your SQL Prompt license to the newest version (v9) you would get a whole host of features such as SSMS v17 support, Static Code Analysis, more comprehensive team formatting etc.
    If you're interested in having a discussion around your licenses and what the most cost effective way is to upgrade them, please feel free to reach out to your account manager or to [email protected] and we'll be happy to help!
    Thank you very much.
Sign In or Register to comment.