Intellisense slow in SQL Management Studio?

WhoeverWhoever Posts: 5 New member
SQL Prompt 9.4, SQL Management Studio 17.8.1

While typing, table and field names frequently paused for half a second or more before popup.  
  • This is not related to network or cache, happens even when I try memory table.
  • It does not happen in Visual Studio while connecting to the same server.
Thought?
Tagged:

Best Answer

  • Tianjiao_LiTianjiao_Li Posts: 640 Rose Gold 5
    Accepted Answer
    Can you confirm if you have this issue with previous version of SQL Prompt? If not, do you remember from which version you upgraded to 9.4?

    Do you have any other addins? Can you please try:
    • Disable the built-in intellisense under Options->Text Editor->Transact-SQL->Intellisense
    • Go to SQL Prompt>Options, click on Export to save your settings, and then try a "Restore all defaults".
    • Disable the auto-refresh experimental feature (SQL Prompt ->Options->Labs-> Experimental features)
    Kind regards

    Tianjiao Li | Redgate Software
    Have you visited our Help Center?

Answers

Sign In or Register to comment.