What are the challenges you face when working across database platforms? Take the survey
Options

SQL Search Disappears in SSMS 2008 R2

sameersameer Posts: 1 New member
I have SSMS 2008 R2 and installed SQL search(v - 2.4.4) which literally made my work 50% easier.
On my machine SQL search plugin works fine on its fresh install. However if I restart/Logoff and login to  my desktop, SQL Search disappears. Then I will have to uninstall it and Install it again to be working fine, only until I restart logoff my Desktop.

Now the problem I have is I do have limited admin rights on my machine and I will have to raise an IT request to have it uninstalled which again eats up 2-3 days of my work.

Can someone please let me know if there is a solution to this.

I have tried repairing sql framework, doesnt help.
I tried to find if there are any services which are manual, was unable to find anything relating to SQL search.

Your help will be much appreciated

Sincerly
Frustrated soul due to this.

Answers

  • Options
    Alex BAlex B Posts: 1,146 Diamond 4
    edited November 13, 2020 6:54PM
    Hi @sameer,

    I believe the issue is going to be that version 2.4.4 is still set to automatically update and so it is updating to the latest version 3.1 which no longer supports SSMS 2008R2 or before.

    You will need to install version 3.0.7.1683 (download here) which has disabled this auto-update (see the release notes).

    Please give this a shot and let me know if you still run into any issues!

    Kind regards,
    Alex
    Product Support Engineer | Redgate Software

    Have you visited our Help Center?
Sign In or Register to comment.