Provisioning sanitized data with SQL Clone and Data Masker. Watch now.

Does the SqlClone server install correctly on DotNet framework 4.6?

FreekFreek Posts: 11 Bronze 1
The server I want to install SqlClone server on has DotNet framework 4.6 installed already. In the requirements it stipulates DotNet framework 4.5.2. They can't be installed side by side. Is this a problem?
Tagged:

Best Answer

  • Mark RMark R Posts: 49 Silver 1
    Hi, both the SQL Clone Server and the SQL Clone Agents require .NET Framework 4.6.1 or later. The exact version doesn't matter, so long as it's at least 4.6.1.

    Where did you see the requirement for .NET Framework 4.5.2? The current requirements page says 4.6.1 or later, if there's another page lurking that still says 4.5.2 we should update it :)
    Software developer
    Redgate Software

Answers

Sign In or Register to comment.