Competition: What’s your favorite Redgate tool? Enter now.

Authentication required after install 7.1.4

I upgraded from 7.1.1 to 7.1.4.
After the installation, starting the website, a credential windows pops up, requesting authentication.
No matter what I provide, I can not do anything. The windows will not go away. It does not matter what Browser I use.
I did not find anything strange in the IIS settings. (but I am no expert)

Restored the database, uninstalled 7.1.4 and installed 7.1.1 again. Now it works again.

Anyone knows how to solve this or what happend?
Tagged:

Comments

  • Hmm this is an odd one - glad that you got it sorted but that obviously doesn't explain the problem that you had.

    I don't suppose you can remember what the credentials window looked like? Was it from the browser, O/S?
    Have you visited our Help Centre?
  • eteunisseeteunisse Posts: 19 Bronze 1
    It was a browser box, because different browers had different boxes. Did not matter if it was localhost or remote. (see screen shots. (Not from my machine))
    hofs2qhjif8y.png
    trcaxxt6b3ib.png

  • Ok thanks for that. I ran through the upgrade from 7.1.1 to 7.1.4 just to check there wasn't anything messed up in the configuration and couldn't replicate this, I'll keep a look out for anyone else reporting an issue though. Sorry - not sure how much more useful I can be in this instance without more of a reproduction to go on.
    Have you visited our Help Centre?
Sign In or Register to comment.