What are the challenges you face when working across database platforms? Take the survey
Options

Connections to Ignore

RavishRavish Posts: 2
edited December 9, 2008 10:20AM in SQL Prompt Previous Versions
Hi

This is driving us nuts. Please help before we develop buyer's remorse...

Using SQL Prompt 3.9.0.43 on Vista Business with SQL Server 2005. It seems my connections to ignore settings are being, well, ignored.

I've tried specifying the server names in different cases (which is ridiculous IMO) as some of the forum messages have advised, but this does not help.

SQLPrompt1.png

SQLPrompt2.png

Comments

  • Options
    I'm sorry that you're experiencing these issues. Could you try entering the specific database name in the 'Connections to Ignore' options. So instead of choosing 'All databases' type in 'PWGDUM'. I know that this isn't going to resolve the issue if you have multiple databases on that particular server referenced. But I'd like to know whether explicitly stating the database name makes a difference.
Sign In or Register to comment.