What are the challenges you face when working across database platforms? Take the survey
Options

SQl Search disappeared on lower version of SSMS

I have different version of SSMS on my PC

SSMS 2005
SSMS 2012
SSMS 2016

Previously i have SQL Search on my SSMS 2012, But when i downloaded the latest version to get access to sql search on SSMS 2016, it disappeared on my SSMS2012

Any idea why this happened.
Has anyone encountered same problem.

Please advise
and Thank you
Tagged:

Comments

  • Options
    Hi @Kraj

    Thanks for your post.

    Could you please try uninstalling then reinstalling the software again and that should solve the issue.

    If that still does not work then please let us know as it may need further investigation.
    Customer Support | Redgate Software
  • Options
    echovaultechovault Posts: 3 New member
    I have SSMS 2008 R2 and updated my SQL Dev Bundle to version containing SQL Prompt 8 and SQL Search 2.4. Now neither of these tools is available in SSMS 2008. After multiple re-installs etc. finally figured out they weren't compatible. My whole day has been wasted. I can't believe Redgate didn't make it a little more obvious that older versions were no longer supported. I did the update from within SSMS 2008 after all. Very frustrated with this.
  • Options
    KrajKraj Posts: 2
    edited July 12, 2017 9:03AM
    Thank you @SAM J,

    This worked when i uninstalled and re installed again.

    Regards
  • Options
    Eddie DEddie D Posts: 1,789 Rose Gold 5
    Hi echovault

    Sorry that you encountered a frustrating time attempting SQL Prompt V8 and SSMS 2008. The information that SSMS 2008 R2 and earlier versions were no longer supported was included in the product release notes.

    Support for earlier versions of SSMS was dropped to make use of the newer versions of Microsoft technologies so that we can better support the latest versions of SQL Server and SSMS.
    It will also help us to deliver customer requested features, improvements and bug fixes faster to users.

    SQL Prompt 8 still supports connecting to SQL Server 2000 and above, including SQL Server 2008.
    You can connect to old versions of SQL Server (e.g. SQL Server 2008) using the newest version SSMS 2017.

    Many Thanks
    Eddie



    Eddie Davis
    Senior Product Support Engineer
    Redgate Software Ltd
    Email: support@red-gate.com
Sign In or Register to comment.