Static Data changes not coming up in the Commit Tab

I have made some changes to my Static Data but when I open up my Commit tab and refresh it the Static Data changes are not coming up as requiring committing.
I have tried unlinking and linking the tables again.
Also tried changing the data again, but nothing registers when trying to commit.
I have also updated to the latest version.
Other users don't appear to have the problem

Comments

  • Hi Llewellyn,

    Have you disabled the checking of static data? In SQL Source Control's setup tab, look in the Global Options section. Make sure that the "Check for changes to static data" option is checked, because that being disabled could cause that sort of behaviour.
    Software Engineer
    Redgate Software
  • mmooremmoore Posts: 27 Bronze 3
    I have the same thing happening to me, but only when changing the "CASE" of the static data. Like changing "Make" to "MAKE", or vice versa...
    Mark Moore
    Software Engineer
    NTS Data Services, LLC
Sign In or Register to comment.