No search results



  • kdbajankdbajan Posts: 2 New member
    kdbajan wrote: »
    Unfortunately for me. The steps like UmbertoA didn't work for me. I'm about to retry the one from Jessica R as I might have done out of sequence.

    Using Jessica R's method (I'm using SQL Search 3) it finally worked for me. Been fighting with this for a little too long. :)
  • Jessica RJessica R Posts: 1,319 Rose Gold 4
    Glad to hear that @kdbajan!

    Jessica Ramos | Product Support Engineer | Redgate Software

    Have you visited our Help Center?

  • I am using SQL Search for redgate Version I simply clicked on the Index Tab after selecting the non displaying Server instance. Then selected the Reindex command. It worked like magic after that.
  • Echo5TangoEcho5Tango Posts: 1 New member
    In 2018 I ran into this problem. I do not know what method you are using to log into SSMS but when you are using SQL Server 2017, you have to log in using windows authentication and not the newer default of active directory - integrated. This solved my problem of not having the ability to read the hierarchy objects for the entire server I am using. Hope this helps someone.
Sign In or Register to comment.