Installing SQL Prompt on Multiple Versions of SSMS

kalviskalvis Posts: 2 New member
edited November 23, 2016 3:22AM in SQL Prompt
I successfully installed SQL Prompt (version 7.2.4.291) on SQL Server Management Studio (SSMS) 2012. I just installed SSMS 2016 and would like SQL Prompt to work with this version as well. How do I "activate" SQL Prompt onthis new version of SSMS? --Thanks

Comments

  • Hi kalvis,

    Unfortunately you'll have to uninstall and reinstall SQL Prompt for it to recognise SSMS 2016. You can find the direct download link to the installer here.

    Best regards,

    David
  • marthinusmarthinus Posts: 5 New member
    I also had this issue after installing a newer version of SSMS with SQL Prompt only visible from the older version of SSMS. I checked for an update of SQL Prompt, there was one avaiable, and after installing it SQL Prompt managed to apply itself to the newer version of SSMS. fortunately not necessary to uninstall or lose any SQL Prompt settings
Sign In or Register to comment.