What are the challenges you face when working across database platforms? Take the survey
Options

Why does Readyroll IGNORE/ FAIL to pick up my new changes?

BwandowandoBwandowando Posts: 4
edited October 24, 2016 4:30AM in ReadyRoll
Hello everyone

I've been trying to use Readyroll for quite some time and im getting stomped with a current error(?) that im encountering.

What happened was that, i added 2 new tables to a DB that a Readyroll project in Visual Studio 2015 has been targetting and whenever I try to to click on "Pending Objects to Import" , the 2 new tables does not appear...

I checked the following...

1. Connection was correct, to ensure, I tried to make the DB offline and the project complained that the DB is nowhere to be found.
2. I created a new project in the same solution, then targeted the same DB, then imported the DB... and the 2 new tables are there!
3. Reviewed my excluded objects From Import and Sync, and I cant find any entries there that im excluding any tables
4. I tried restarting my VS 2015 and still to no avail.

WHat is happening? Why is my Project suddenly not getting new tables but when i create a new one they pick it up properly?

Am i missing something?

(stomped for 2 hours)

Comments

  • Options
    I'm sorry to hear that you're having a problem with importing your table changes.

    Would it be possible for you to send us your project file so we can try and reproduce the issue? Feel free to send me a direct message or send the file to support@red-gate.com mentioning this thread.

    Many thanks.
    Daniel Nolan
    Product Manager
    Redgate Software
Sign In or Register to comment.