Ignore Collation doesn't seem to work

andymarksonlineandymarksonline Posts: 3 New member
edited October 14, 2016 12:53PM in SQL Comparison SDK 11
I'm performing a diff with the following options:
Options.Default.Plus(new[]{Options.IgnoreCollations, Options.IgnoreComments, Options.IgnoreExtendedProperties, Options.IgnoreConstraintNames, Options.IgnoreQuotedIdentifiersAndAnsiNullSettings})

The diff is still showing columns that have differing collation in the two databases:

[ServiceReason] [varchar] (80) COLLATE Latin1_General_CI_AS NULL,
[ServiceReason] [varchar] (80) COLLATE SQL_Latin1_General_CP1_CI_AS NULL

Can you help please?



Sign In or Register to comment.