DLM Dashboard stuck loading after hitting 'Review'

AndyeAndye Posts: 6
edited March 27, 2017 11:02AM in DLM Dashboard
DLM noted database drift on a managed database.

There were close to 2500 changes of various types. This was due to the database being used for merge replication.

I have subsequently applied a filter to ignore these "merge" objects.

However when I tried to acknowledge the changes the DLM page is stuck with the "orange dots" chasing each other at the top of the screen.

Another affect is the page constantly refreshing.

I cannot activate the "Acknowledge changes" button as the page is in constant load.

Any thoughts?


  • Hi,

    I have the same problem, though I don't know if the cause is the same. Too many objects changed and now the page just hangs (though it does look like it tries to refresh every so often).

    I suppose I could remove the database from monitoring and then add it back again, will that work?

  • I had the same issues, IE 11, and Edge both failed to load the page with more than 404 changes to Test and over 700 changes to Production.

    I changed to Chrome and was able to get production to finally load and type in the required field for Scheme name version but could not for Test, I changed to Firefox in Text and was finally able to acknowledge the changes for the database... I don't know for sure if this is the amount of memory on the servers being different or the 16g of ram on my laptop but looking at my ram now it shows I'm using 6 of 16 gig... Hope this helps you
  • Hi, I also have this issue on DLM Dashboard (running on Win 10 64bit / 16GB RAM)

    I had slightly more success using Chrome, but following a DB update there are now too may changes to load.

    I'm guessing there is a way in the Redgate DB to manually update the changes to acknowledged?

    Thanks, Graham
  • I also have issues when there are many database changes. appears to be stuck.
  • nate_the_dbanate_the_dba Posts: 6 New member
    I have the same problem. Using Chrome. It hangs when I try to go ack a huge schema-drift with 100's of objects/changes. I haven't tried other browsers, but I'm also hopeful that there is a way to update the RavenDB back-end (where the content is stored), but since it's a NoSQL db and totally foreign tech to me, I need some help.
  • I'm having the same issue, just made a large schema change and now the DLM Dashboard just hangs when I open it. anyone find out how to make the change manually or fix the issue?
  • I was able to get it "fixed" by removing the server and adding the server back. after you remove a server DLM Dashbaord basically starts fresh which in my case was fine.

Sign In or Register to comment.