Cannot list Azure dbs after update to 1.2

NeilAlexNeilAlex Posts: 5
edited May 11, 2016 2:22AM in SQL Multi Script
Just updated to version and can no longer list databases contained within an Azure SQL Instance. The connection shows as being valid but when you try to expand (to show databases) you are prompted again for authentication. No amount of re-entering valid credentials shows the list of databases. I also noticed (likely related) that a couple of the existing databases I have in a distribution list are no longer connecting either (although some seem fine). The error from this is the generic:

"Msg 53, Level 20, State 0, Line 0
A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)"

Any help here would be appreciated. I also tried to roll back to the prior version but the "specific releases" link for 1.0 does not seem to download that build.

Edit: the connection failure for existing databases must have been temporary as I ran it later and it ran without issue. The expanding of a server to show databases still does not work.


Sign In or Register to comment.