SQL Backup GUI crashes

ToehoToeho Posts: 73
edited November 3, 2008 2:15PM in SQL Backup Previous Versions
I just loaded SQL Backup 5.3 on a Windows 2003 EE (sp2) 64-Bit Itanium 2 node cluster. When trying to open the gui I see RedGate.SqlBackup.UI.exe*32 process start and use cpu and about 20 seconds latter it dies and the gui never opens.

Is there a log that I can review and/or send to you for analysis??

Are there any issues running sql backup on Windows 2003 Itanium??

Comments

  • Eddie DEddie D Posts: 1,641 Rose Gold 5
    Thank you for your post into the forum and sorry that this problem has occurred.

    Are there any entries in the Windows Event Viewer Logs?

    Were there any errors when performing the SQL Backup 5.3 install from our SQL Toolbelt installer?

    Many Thanks
    Eddie
    Eddie Davis
    Product Support Engineer
    Redgate Software Ltd
    Email: [email protected]
  • Install goes perfectly and the only thing in the application log is this

    Computer: DALP1SQL02B
    Description:
    Product: SQL Backup 5 -- Installation operation completed successfully.

    Basicly when I try and open the GUI I get a splash screen and cpu goes up for about 10~15 seconds then the RedGate.SqlBackup.UI.exe*32 process dies.

    I have uninstalled and reinstalled the software but I keep getting the same results
  • Eddie DEddie D Posts: 1,641 Rose Gold 5
    Hi Toeho

    Sorry about the delay in replying, I have been out of the office for a few days.

    Can you please run a File Mon trace (http://technet.microsoft.com/en-us/sysi ... 96642.aspx) and let us know which files are being accessed. This may assist us with debugging the issue.

    Many Thanks
    Eddie
    Eddie Davis
    Product Support Engineer
    Redgate Software Ltd
    Email: [email protected]
  • When running filemon on this particular cluster I get the following error:

    "The image file c:\filemon64.exe is valid, but is for a machine type other than the current machine"

    It would appear that filemon is not compatible with Itanium 64 bit server.

    Please let me know if there is a log that the gui creates or if logging is available.
Sign In or Register to comment.