Unable to link to local GIT repository

jgiercykjgiercyk Posts: 3

I have created a local GIT repository, and have attempted to link my database to it. I've done it many times before, but for some reason, this time I get the following error:

"Error undoing action.

Could not find part of the path 'C:<reponame>StoragePartition Functions<filename>.sql"

I verified that the path and file exist. I then cloned another local GIT repository with a different name, just to make sure I didn't fat-finger something. When I attempted to link to the new repository I got the same result. I have tried restarting management studio to no avail as well. I sent the error report in, but thought I'd post here as well, because I am dead in the water. Any help would be appreciated. Thanks,



  • All -

    I fired up SSMS this morning and I was able to link the database to source control. I realized that I was logged in as an administrator yesterday when I got the error. Today I logged in as a regular user, andI was able to link to source control. I closed SSMS and reopened as an administrator, and I am getting the error again. It seems like there is a cache or something tied to the user which is causing issues. I know there have been bugs like this in the past, and the solution was to delete certain files. Any help would be appreciated.

Sign In or Register to comment.