What are the challenges you face when working across database platforms? Take the survey
Options

.NET 4.6 Support

guygodinguygodin Posts: 4 Bronze 1
edited September 7, 2015 7:12AM in SmartAssembly
I was thinking of moving to VS2015 and .NET 4.6, any word on compatibility for this new version of the framework?

Thanks

Comments

  • Options
    Jessica RJessica R Posts: 1,319 Rose Gold 4
    Hi guygodin!

    It's not *officially* supported yet, very sorry to say, but SmartAssembly has worked with simple tests of .NET 4.6 applications and we've had a customer report using it with a .NET 4.6 application without any issues.

    If you do update and run into any problems, please let us know!

    Jessica Ramos | Product Support Engineer | Redgate Software

    Have you visited our Help Center?


  • Options
    Hi Jessica,

    We just switched over to .NET 4.6 and it looks like our program is crashing when we obfuscate it. We are using SmartAssembly Professional v6.6.1.44. I do see that v6.9 has been released for some time, would we have better luck with this version? Or is it just that .NET 4.6 isn't fully supported at this time?

    Thanks!
  • Options
    With Windows 10 and .NET 4.6 being out, a small update for SmartAssembly to correctly recognize them in feature usage reporting would be nice :)
Sign In or Register to comment.