What are the challenges you face when working across database platforms? Take the survey
Options

Support for SQL 2016 CTP 2.1

aplocheraplocher Posts: 6
edited August 3, 2015 11:51AM in SQL Data Generator
When I try to connect to SQL 2016 CTP 2.1 I receive the message "SQL Data Generator only supports Microsoft SQL Server 2000, 2005, 2008, and 2012".

I understand 2016 is far from final, but is there a way I can override the version check "at my own risk" and run it anyway?

Thanks

Comments

  • Options
    By the way, even though SQL 2014 isn't mentioned in that list of supported versions - I just tried it and it did work. Also, I assume 2008R2 works, but that's not listed either.
  • Options
    Hi Aplocher,

    Thanks for posting your question and sorry I did not see this until now!
    It does work with 2008 R2 and 2014 (though it does not officially fully support 2014).
    There is no manual way to override the version check right now but you will see more support for SQL 2016 among our various products as it gets closer to official release.

    Sorry I could not be more helpful, and please let me know if you have any more questions or issues.

    Warm Regards,

    Andrew Pierce
    Product Support Engineer
    Redgate Software
    Andrew Pierce
    Technical Sales Engineer
    Redgate Software
Sign In or Register to comment.