How is SQL Prompt helping your team? Share your experience.

Format SQL adds semicolon to the end of each statement

wsorannowsoranno Posts: 65
edited May 1, 2015 4:40PM in SQL Prompt
I am on SQL Prompt 6.5.0.326.
When I choose to format a set of SQL statements I noticed that a semicolon is added to the end of each statement.
How do I turn this off.

I am on Windows 7 Enterprise SP1; Sql Server 2012 SP2; SQL Source control; Tab History; SQL Test; Sql Search;
Thanks
Bill Soranno
MCP, MCTS, MCITP DBA
Database Administrator
Winona State University
Maxwell 143
[email protected]

"Quality, like Success, is a Journey, not a Destination" - William Soranno '92

Comments

  • If you going into SQL Prompts options. Under Format * Actions you will see a line that says insert semicolons I believe if you uncheck this it will stop.
  • That fixed it.
    I just did not look in the right place.
    Thanks
    Bill Soranno
    MCP, MCTS, MCITP DBA
    Database Administrator
    Winona State University
    Maxwell 143
    [email protected]

    "Quality, like Success, is a Journey, not a Destination" - William Soranno '92
Sign In or Register to comment.