I can't find my Assembly Browser view

mrpmorrismrpmorris Posts: 3 New member
When I select Tools->Assembly Browser from the main menu the view doesn't appear anywhere, the decompiled source view fills the whole client area and I have to close all tabs to see the list of assemblies. How do I get Reflector to reset its layout to look like this again?

dot-net-reflector-2.png

Comments

  • Jessica RJessica R Posts: 1,226 Rose Gold 4
    Thanks for your post and sorry to hear you're experiencing an issue with .NET Reflector!

    Just to confirm, you are seeing this Assembly Browser issue with version 8 or also on version 7 on another machine? If version 8 - was it like this since every since you updated to version 8 or did something occur to make the Assembly Browser disappear while the decompiled view is open? Does it make any difference to do Tools>Options>Appearance>Restore defaults?

    (On the other hand, if it is happening with version 7, you may just need to go to Tools>Options>Power Commands and make sure the ToggleAssemblyBrowser command is enabled and then bring the browser back into view from View>Toggle Assembly Browser)

    Thank you!

    Jessica Ramos | Product Support Engineer | Redgate Software

    Have you visited our Help Center?


  • mrpmorrismrpmorris Posts: 3 New member
    It's version 8.

    I seem to have fixed it by un-maximising the window and then closing all the tabs. Next time I reopened your app everything was back to normal. It has happened again (once) since then, but I repeated those steps and it fixed it again.
Sign In or Register to comment.