What are the challenges you face when working across database platforms? Take the survey
Options

Error opening mutex when trying adding new SQL

hungnnhungnn Posts: 18
edited October 6, 2008 1:01AM in SQL Backup Previous Versions
Hi

I used Acronis to ghost an real Server image into my new Test Server. That's mean i got the current working database in the new Server. I then installed SQL Backup and try adding the new SQL Server Instance. However everytime it failed with error message " Error opening mutex". I also did manual installation as well but still receive the same error message.

Do you think is there any problem with the authentication or login information. As for the same server, when I tried add in another instance, it then successful.

Hope to hear anything new

Comments

  • Options
    peteypetey Posts: 2,358 New member
    Could you please try restarting the SQL Backup Agent service, then run a test backup using Query Analyzer/Management Studio e.g.
    EXEC master..sqlbackup '-sql "BACKUP DATABASE model TO DISK = [c:\model.sqb] WITH INIT"'
    
    and post the output? Thanks.
    Peter Yeoh
    SQL Backup Consultant Developer
    Associate, Yohz Software
    Beyond compression - SQL Backup goodies under the hood, updated for version 8
Sign In or Register to comment.